Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
Server issues
Results 1 to 10 of 10

Thread: Server issues

  1. #1
    Administrator Department H
    Ben's Avatar
    Join Date
    Jan 2004
    Location
    PEI Canada
    Posts
    5,162

    Default Server issues

    Heya folks, just in time for my return we saw some server issues. for a few hours the forum and website were either very slow, or timing out,. Though everything seems ok now, the ticket is still open on the issue, hopefully it will not cause further problems

    Ben

  2. #2
    Administrator Department H
    Ben's Avatar
    Join Date
    Jan 2004
    Location
    PEI Canada
    Posts
    5,162

    Default

    Problem still ongoing it looks like it's an intermitant issue, so if you can't gete in, try later The hosting explanation is:


    Problem:
    We are currently having an issue on server web5.worldispnetwork.com. The system detected a system failure on this server, and the sites are temporary inaccessible. Our sysadmin team is now investigating and working on resolving the issue. Please be patient while they are working to correct this issue.

    so, here's hoping it won't be too much longer

    Ben

  3. #3
    Alpha Flight

    Join Date
    May 2004
    Location
    A Kiwi living just shy of San Francisco
    Posts
    595

    Default

    oh joy.

    Well it gave me a break last night to let the fingers rest while I was playing solitair/trying to get the page to actually show. lol
    Hell was full, so I came back.

  4. #4
    Administrator Department H
    Ben's Avatar
    Join Date
    Jan 2004
    Location
    PEI Canada
    Posts
    5,162

    Default

    and, the latest upate on this issue is that it looks like it will be an intermitant problem until Monday I have my angry letter all written and ready to go to the customer servie dept. as soon as all is restored.

    Ben

  5. #5
    Administrator Department H
    Ben's Avatar
    Join Date
    Jan 2004
    Location
    PEI Canada
    Posts
    5,162

    Default

    As one additional bit of info, check carefully what posts are new for you, as the database has been up and down, it might have "forgotten" which posts you have and have not read.

    Ben

  6. #6
    Alpha Flight

    Join Date
    May 2004
    Location
    A Kiwi living just shy of San Francisco
    Posts
    595

    Default

    well I have the ones of interest marked, so I'm alright on that front. But they reckon this is going to be all wonky till eh later today? damn.
    Hell was full, so I came back.

  7. #7
    Administrator Department H
    Ben's Avatar
    Join Date
    Jan 2004
    Location
    PEI Canada
    Posts
    5,162

    Default

    you may have noticed a nasty spell of errors today. The SQL server was hit by a memory resident virus. Just as the server woud boot up, the virus would eat all the system resources, making the database timeout. The ticket it still open on the problem, so it may not be 100% resolved yet.

    Ben

  8. #8

    Default

    It's really odd... I couldn't type in the URL and access the forum, but if I went to alphaflight.net and clicked the link, I got in right away.

  9. #9
    Administrator Department H
    Ben's Avatar
    Join Date
    Jan 2004
    Location
    PEI Canada
    Posts
    5,162

    Default

    Quote Originally Posted by Major Mapleleaf Jr
    It's really odd... I couldn't type in the URL and access the forum, but if I went to alphaflight.net and clicked the link, I got in right away.
    It could just be because the server has been up and down...more down today than up however. I'm getting rather angry with how much trouble this SQL server has cause over the past month or two.

    Ben

  10. #10
    Administrator Department H
    Ben's Avatar
    Join Date
    Jan 2004
    Location
    PEI Canada
    Posts
    5,162

    Default

    You may have noticed that on both Friday and Saturday there were some fairly long outages with the forum. The company I deal with are being jerks about the whole thing, and don't seem to want to take my concerns seriously. I want to keep an accurate log of all down time (hopefully there will be very little more) for this month. With sleep and working on my place I may miss seeing some, so if anyone does notice some, please let me know, and at what time you noticed it start and or finish.

    Thanks!

    Ben

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •