Results 1 to 7 of 7

Thread: Server Issues

  1. #1
    Administrator Department H
    Ben's Avatar
    Join Date
    Jan 2004
    Location
    PEI Canada
    Posts
    5,162

    Default Server Issues

    Hey folks,

    ash you may have noticed, last night through today, there have been some issues with the forum, and last night with alphaflight.net. My host provider was doing some upgrades that were supposed to be seamless...well that didn't exactly go as planned.

    For a while last night both the forum, and the main site were coming up as a church's home page. After that the forum's database server was not working properly at all. It is still quite slow, but is now functional at least. My mail is still down due to the same issues.

    Time for me to go stomp aroung angrily now!

    Ben

  2. #2
    Gamma Flight

    Join Date
    Mar 2004
    Location
    New Zealand
    Posts
    147

    Default

    yes, it came up as St. Joshephs Worker Parish or something,
    It drove me crazy!
    I thought you had given the site up for that church

  3. #3
    Administrator Department H
    Ben's Avatar
    Join Date
    Jan 2004
    Location
    PEI Canada
    Posts
    5,162

    Default

    yah, that was the one! It drove you crazy? How do you think I felt? I'm still fighting with the support group...the network status page didn't list the server I'm hosted on, as being under mainance, so I waited for over an hour to talk to tech support for them just to tell me that I was effcted! grrrrrr. now all I need is my email access, and my ftp access to start working again, and I'll be happy.

  4. #4
    Gamma Flight

    Join Date
    Mar 2004
    Location
    New Zealand
    Posts
    147

    Default

    I didn't say I went as crazy as you would have been!

  5. #5
    Alpha Flight
    syvalois's Avatar
    Join Date
    Jan 2004
    Location
    Greenfield Park, Québec
    Posts
    754

    Default

    Well, the forum is back, but the icone in my favorite list is still a cross!!! And I'm not joking.

  6. #6
    Administrator Department H
    Ben's Avatar
    Join Date
    Jan 2004
    Location
    PEI Canada
    Posts
    5,162

    Default

    hah hah, that's funny! If you remove and re-add the favorite, I'm sure it will go away. I didn't realized it had a custome icon! I should make one...hmmmm

  7. #7
    Gamma Flight

    Join Date
    Mar 2004
    Location
    New Zealand
    Posts
    147

    Default

    Waaaaaaa!!!!!!!!!!!!!!!!!!!
    It doesn't have a custom icon for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •